새 글 작성

SQLGate for SQL Server 는 ... 이하생략

같이 첨부한 화면을 보시면 단순 SELECT 문입니다.

 

WHERE 절에 LIKE 걸어서 하면

 

SQLGate for SQL Server 는 ... 이하생략

 

이런 메세지가 나옵니다.

 

버전은 5.2.0.5 입니다.

 

패치가 될 수록 안정화 되어야 하는데 하나되면 다른하나가 안되고

 

이런 현상이 계속일어 납니다.

 

계속적으로 불편을 야기합니다.


1 person has this question

K-1.png
35.4 KB

SQL Server 버전은 SQL Server Native Client 9 이상이 설치되어 있어야 올바르게 오류 메세지를 받을 수 있습니다.

그림으로 보면 작은 따옴표가 없어서 생기는 오류인데, 만약 SQL Server Native Client 9 이상이 설치되어 있지 않다면,

그냥 오류가 발생했다고만 나옵니다.


해당 링크의 프로그램을 사용하시는 OS 에 맞게 다운로드 받아서 설치하시기를 권장합니다.


Login or Signup to post a comment