새 글 작성

5.7.0.1 버전 ORA-29275 에러

5.7.0.1 버전 설치해 테스트 해보니 심각한 오류가 있네요. 

오라클의 DBMS_OBFUSCATION_TOOLKIT으로 암호화하여 저장된 필드가 테이블에 존재할 경우. 

ORA-29275 오류(부분 다중 바이트 문자)  에러가 떨어집니다. 

캐릭터셋을 바꾸면 된다는 검색결과가 많이 나오지만 

해당 버전에서는 무슨짓을 해도 안되더군요. 


4.0.5.3 버전과 그 이하 버전에서는 모두 정상동작 되는게 확인됩니다. 


가능하시다면 DDL 구문과 입력 방식을 조금만 설명해 주시면 빠른 패치 약속드립니다.

http://webprogrammer.tistory.com/1351


이걸 참고하면 될까요?


Login or Signup to post a comment